Degraded performance on reports

Incident Report for Rydoo

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 15:09 CET

Monitoring

We were experiencing degraded performance on reporting. Some reports failed while others are delayed.
A fix has been deployed and we are monitoring the situation. Failed reports will have to be manually re-generated in order to complete.
Posted Mar 26, 2025 - 11:25 CET
This incident affected: Expense.