Partial outage with SFTP imports
Incident Report for Rydoo
Resolved
This incident has been resolved!
Posted Oct 19, 2023 - 18:52 CEST
Monitoring
A fix has been implemented, all files will be processed in the coming hours.
Posted Oct 19, 2023 - 17:36 CEST
Identified
We are experiencing a partial outage with SFTP imports. Our engineering teams are already working on a solution. We will keep you posted with the latest information on this page and apologise for the inconvenience.
Posted Oct 18, 2023 - 09:00 CEST
This incident affected: Integrations.