Unscheduled maintenance
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted May 31, 2023 - 10:17 CEST
Monitoring
Maintenance has been completed and Rydoo is fully operational again.
We will keep monitoring the system for a while.
Posted May 30, 2023 - 20:27 CEST
Identified
Rydoo is currently down due to some urgent unscheduled maintenance.
Our sincere apologies for the inconvenience this may cause.

We will update you as soon as we have a timeline for when this maintenance will be completed.
Posted May 30, 2023 - 19:50 CEST
Monitoring
We have identified an issue on that was causing the degraded performance and our team was able to resolve it. Performance should be back to normal. Our team will continue to monitor the sitiuation.
Posted May 30, 2023 - 14:12 CEST
Investigating
We are currently investigating an issue that resulted in degraded performance on both Web and Mobile. Our engineers are investigating the issue with the higher priority. We will inform you as soon as we have more information.
Our sincere apologies for the inconvenience this may cause.
Posted May 30, 2023 - 14:00 CEST
This incident affected: Expense, Mobile, and API.