Network issues
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:20 CEST
Investigating
An issue with one of our network partners may cause accessibility issues for some users. Users may experience errors or timeouts when reaching Rydoo. Not all users are impacted. Our partner has confirmed a fix is being implemented. We are following up the situation closely. More info on https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 09:09 CEST
This incident affected: Login/SSO and Expense.