Degraded performace

Incident Report for Rydoo

Resolved

The issue has been resolved.
Posted Aug 20, 2025 - 14:33 CEST

Update

We are continuing to investigate this issue.
Posted Aug 20, 2025 - 10:42 CEST

Investigating

We are currently experiencing performance on our platform. Our team is actively working on a solution and we will provide updates as soon as we have more information.
Posted Aug 20, 2025 - 10:41 CEST
This incident affected: Expense and API.