Degraded performance multi-action

Incident Report for Rydoo

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 19:16 CET

Identified

We are currently experiencing performance issues with some multi-action items. Any multi-actions on expenses are scheduled, but they might take longer to execute than normal
Our team is actively working on a solution, and we will provide updates as soon as we have more information.
Posted Feb 12, 2026 - 17:24 CET
This incident affected: Expense.