Partial outage

Incident Report for Rydoo

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 12:01 CEST

Monitoring

Everything is operational again, but we will continue to monitor for a while.
Posted Jun 10, 2025 - 11:39 CEST

Investigating

We are experiencing a partial outage with our login pages.
Our engineering teams are already working on a solution. We will keep you posted with the latest information on this page and apologise for the inconvenience.
Posted Jun 10, 2025 - 11:33 CEST
This incident affected: Login/SSO, Expense, API, and Integrations.