Downgraded performance when uploading receipts via web
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 12:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 12:02 CEST
Investigating
We are experiencing severe downgraded performance when it comes to uploading expenses via the web application. The development team is looking into it.
Posted Sep 17, 2021 - 11:19 CEST
This incident affected: Expense.