Slow processing of automated e-mails
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 11:00 CET
Monitoring
A fix has been made, the backlog of e-mails is still being processed.
Posted Dec 02, 2022 - 14:00 CET
Investigating
We've recently noticed that e-mails have been processing slower than usual and a backlog of e-mails has been building up.
Posted Dec 01, 2022 - 20:14 CET