Receipt images not displaying

Incident Report for Rydoo

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:06 CEST

Monitoring

Receipt images are available again, but we'll continue monitoring.
Any uploads that were done between 10:45 and 11:40 CET might need to be re-uploaded. Our apologies for any inconvenience.
Posted Apr 01, 2025 - 11:55 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2025 - 11:27 CEST

Identified

The receipt images are currently not being displayed, we'll keep you informed on any progress.
Posted Apr 01, 2025 - 11:27 CEST
This incident affected: Expense.