Downgraded performance
Incident Report for Rydoo
Resolved
A fix has been implemented and the issue has been fully resolved.
Our apologies for the inconvenience this issue might have caused.
Posted Jan 30, 2023 - 11:31 CET
Identified
The issue has been identified and we are currently implementing a fix for our image service. There is a backlog of images that is being processed and we expect to have all impacted expense images restored <1h.
Posted Jan 30, 2023 - 10:50 CET
Investigating
We are experiencing a downgraded performance on both our mobile and web app mainly related to our image service for uploading receipts. Our team is investigating and identifying the issue.
Posted Jan 30, 2023 - 09:14 CET
This incident affected: Expense and Mobile.