Issue with receipt images
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 19:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 16:21 CET
Investigating
We are currently experiencing an issue with adding receipt images. Our team is actively working on a solution and we will provide updates as soon as we have more information.
Posted Mar 23, 2023 - 14:33 CET
This incident affected: Expense.