Mobile upload issue
Incident Report for Rydoo
Resolved
This incident has been resolved. Please update to the latest version of the mobile app 6.3.4 that includes a fix.
Posted Sep 24, 2021 - 09:15 CEST
Investigating
We are investigating reports of intermittent issues with mobile receipt uploads. As a workaround, users can upload their receipts via web or send via email to receipts@rydoo.com
Posted Sep 10, 2021 - 14:41 CEST
This incident affected: Mobile.