Downgraded performance XML sFTP export
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 20:16 CEST
Investigating
We have noticed an issue in our export integration, automated XML export files are currently not being posted via sFTP.
We are investigating the incident.
Posted Jun 01, 2022 - 20:08 CEST
This incident affected: Integrations.