Unable to report expenses

Incident Report for Rydoo

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 23:10 CET

Monitoring

Several multi-action operations on expenses got delayed, but have now been completed. We will continue monitoring.
Posted Feb 09, 2026 - 18:29 CET

Investigating

Recently, some customers have been experiencing issues when reporting expenses. We are investigating the problem.
Posted Feb 09, 2026 - 14:05 CET
This incident affected: Expense.