You might be unable to add or edit some expenses
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 17:34 CEST
Monitoring
All receipts from the past have now been processed as well.
We'll keep monitoring the system for a while.
Posted Sep 22, 2023 - 11:40 CEST
Update
We are still processing past expenses created since 19:30 CEST 21st of September - it can take a while before they are processed.

The next update will be posted here around 12:30 CEST or sooner if anything changes before then to give you an update on the past expenses.
Posted Sep 22, 2023 - 11:32 CEST
Update
A fix for this issue has been deployed. Adding and editing fully works again.
We are still processing expenses that have been created since 19:30 CEST 21st of September - it can take a while before they are processed.

The next update will be posted here around 11:00 CEST or sooner if anything changes before then to give you an update on the past expenses.
Posted Sep 22, 2023 - 10:10 CEST
Update
We are continuing to work on a fix for the issue.
Database maintenance is needed and in progress. Currently, there is no ETA yet as to when it is finished.

The next update will be posted here around 10:00 CEST or sooner if anything changes before then.
Posted Sep 22, 2023 - 09:08 CEST
Identified
We are experiencing some issues with adding and editing expenses. Our engineering teams are already working on a solution. We will keep you posted with the latest information on this page and apologise for the inconvenience.
Posted Sep 22, 2023 - 07:15 CEST
This incident affected: Expense.