Some receipt images are not being displayed after uploading
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 18:50 CEST
Identified
We've identified an issue that caused some receipt images not to be displayed after uploading them. Don't worry; the images are not lost.
Our team is actively working on resolving the issue.
Posted Aug 15, 2023 - 15:56 CEST
This incident affected: Expense.