Degraded performance
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 15:33 CEST
Monitoring
Performance is back to normal, but we'll monitor it closely for a while.
Posted Sep 01, 2023 - 11:00 CEST
Investigating
We are currently experiencing some performance issues on our platform. Retrieving an overview of your expenses might take slightly longer than usual.
Our team is actively working on a solution and we will provide updates as soon as we have more information.
Posted Sep 01, 2023 - 09:28 CEST
This incident affected: Expense.