degraded performance
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 18:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2023 - 17:20 CEST
Investigating
We are currently experiencing some performance issues on our platform. Our team is actively working on a solution and we will provide updates as soon as we have more information.
Posted Jul 28, 2023 - 16:35 CEST
This incident affected: Expense.