Country field on mobile is temporarily unavailable
Incident Report for Rydoo
Resolved
A fix was deployed, the incident is resolved.
Posted Sep 13, 2023 - 11:24 CEST
Identified
We are experiencing a minor issue with our country select field on mobile, we have identified the issue and are in the middle of fixing it.
Users on the mobile app cannot select a country for their expenses, only the previous selection is available.
Posted Sep 13, 2023 - 09:02 CEST
This incident affected: Mobile.