Issue with Approver/controller dashboards
Incident Report for Rydoo
Resolved
This issue is now resolved
Posted Oct 19, 2023 - 13:36 CEST
Update
This issue is now resolved
Posted Oct 19, 2023 - 13:35 CEST
Monitoring
A fix has been implemented and we're monitoring the situation.
Posted Oct 19, 2023 - 12:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2023 - 10:42 CEST
Identified
We are currently experiencing some performance issues on our approver /controller dashboard pages. Our team has identified the issue and is actively working on a solution. We will provide updates as soon as we have more information.
Posted Oct 19, 2023 - 10:32 CEST
This incident affected: Expense.