Degraded receipt scanning

Incident Report for Rydoo

Resolved

The incident has been resolved!
Posted Sep 11, 2023 - 11:02 CEST

Investigating

Our receipt scanning is experiencing some degraded performance, we are investigating the issue.
Posted Sep 11, 2023 - 09:47 CEST
This incident affected: Expense.