Degraded performance
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 18:17 CET
Monitoring
Issue has been solved and we keep monitoring the situation.
Posted Feb 02, 2023 - 15:57 CET
Investigating
We've noticed some degraded performance on the platform and are investigating the cause.
Posted Feb 02, 2023 - 15:07 CET