Degraded performance
Incident Report for Rydoo
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 23:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 23:02 CEST
Investigating
We are currently experiencing performance on our platform. Our team is actively working on a solution and we will provide updates as soon as we have more information.
Posted Oct 08, 2024 - 21:30 CEST
This incident affected: Login/SSO, Expense, Mobile, API, Integrations, and Insights.